Excel versions required for your workbook

 

All XLS Padlock Options > Application Settings > Excel versions required for your workbook

If your workbook has been created with a recent version of Excel, you can configure your application to check whether the Excel version of the end user is recent enough.

In the same way, you can set a maximum version to check (for instance, if your workbook has not been tested with a more recent version of Excel).

Enter the version number in the fields:

9: Excel 2000 (version 9.0) - Office 2000

10: Excel 2002 (version 10.0) - Office XP

11: Excel 2003 (version 11.0) - Office 2003

12: Excel 2007 (version 12.0) - Office 2007

14: Excel 2010 (version 14.0) - Office 2010

15: Excel 2013 (version 15.0) - Office 2013

16: Excel 2019 and 2016 (version 16.0) – Office 2019 and 2016

Build EXE for Excel XX

 


Copyright © 2021 G.D.G. Software